Giriş Yap / Kayıt Ol
Paraşüt

Cevap Yaz Favorilerime Ekle
Seçenekler Stil
Geri Git   Forum > > Android Uygulama Geliştirme
öncelajans

Android Studio

Sosyal Ağlarda Paylaş:
  #1  
Okunmamış 19 Haziran 2017, 18:28
Dgc Adlı Üyenin Avatarı
Dgc Dgc şuan çevrimiçidir.
www.dogievreni.com
 
Üyelik Tarihi: 21 Kasım 2016
Cinsiyet: Erkek
Meslek: Öğrenci
Ad, Soyad: Gö... Çu...
Mesajlar: 47
Beğeniler: 8 / 4
Ticaret: 2, 100%
Merhabalar webview uygulamamı çalıştırmak istediğim zaman şu sorunla karşılaşıyorum:
Kod:
Error:Execution failed for task ':app:processDebugManifest'.
> Manifest merger failed : uses-sdk:minSdkVersion 9 cannot be smaller than version 14 declared in library [com.android.support:appcompat-v7:26.0.0-alpha1] C:\Users\ASUS PC\.android\build-cache\7c121529bd08f2545e768bd3c61bb5859d178d0f\output\AndroidManifest.xml
	Suggestion: use tools:overrideLibrary="android.support.v7.appcompat" to force usage
Ayrıca build.grade dosyamda şu şekilde:
Kod:
apply plugin: 'com.android.application'

android {
    compileSdkVersion 26
    buildToolsVersion "26.0.0"
    defaultConfig {
        applicationId "com.dogievreni.dogievreni"
        minSdkVersion 9
        targetSdkVersion 26
        versionCode 1
        versionName "1.0"
        testInstrumentationRunner "android.support.test.runner.AndroidJUnitRunner"
    }
    buildTypes {
        release {
            minifyEnabled false
            proguardFiles getDefaultProguardFile('proguard-android.txt'), 'proguard-rules.pro'
        }
    }
}

dependencies {
    compile fileTree(dir: 'libs', include: ['*.jar'])
    androidTestCompile('com.android.support.test.espresso:espresso-core:2.2.2', {
        exclude group: 'com.android.support', module: 'support-annotations'
    })
    compile 'com.android.support:appcompat-v7:26.+'
    compile 'com.android.support.constraint:constraint-layout:1.0.2'
    testCompile 'junit:junit:4.12'
}
www.dogievreni.com
Cevap Yaz Favorilerime Ekle


Konuyu toplam 1 kişi okuyor. (0 üye ve 1 Ziyaretçi)
 
Seçenekler
Stil
Normal Normal

Geri Git   Forum > Android Uygulama Geliştirme


Yetkileriniz
Konu açma yetkiniz: Yok
Cevap Yazma Yetkiniz Yok
Eklenti yükleme yetkiniz: Yok
Mesajınızı değiştirme yetkiniz: Yok

BB code: Açık
İfadeler: Açık
[IMG] Kodları: Açık
HTML kodu: Kapalı




Tüm Zamanlar GMT +3 Olarak Ayarlanmış. Şuanki Zaman: 18:37.