Giriş Yap / Kayıt Ol

WM Aracı'na üyelikler tekrar açıldı! Kayıt olmak için TIKLAYIN!


1Beğeni
  • 1 Yazan cihangul

Cevap Yaz Favorilerime Ekle
Seçenekler Stil
Geri Git   Forum > > Mobil Uygulama Geliştirme

Android Studio Hatası (YARDIM !)

  #1  
Okunmamış 27 Şubat 2019, 15:16
mesut5368 Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 09 Ocak 2019
Yaş / Cinsiyet: 19 / Erkek
Meslek: Öğrenci
Konum: Bursa
Ad, Soyad: Me... Co...
Mesajlar: 77
Beğeniler: 17 / 47
Ticaret: 0, 0%
Merhaba sayın wmaracı üyeleri öncelikle lafı uzatmadan gireyim android studio programını kullanarak bir uygulama yapmak istiyorum ama bir den fazla hata ile karşılaştım lütfen bir yardım edin destek çıkın çıldırttı haftalardır





Bir İnsanın Hayatı İyi Bir Eğitimle Tamamen Değişebilir.
  #2  
Okunmamış 27 Şubat 2019, 22:55
Avatar Seçilmemiş
WM Aracı
 
Üyelik Tarihi: 04 Haziran 2018
Yaş / Cinsiyet: 25 / Erkek
Konum: İngiltere
Ad, Soyad: Ci... Gü...
Mesajlar: 1
Beğeniler: 1 / 0
Ticaret: 0, 0%
İnternet bağlantını kontrol et. Android studioya veya javaya internet ağını kullanmak için izin ver. Java ilk başlangıçta sormuştur.

Gradle versiyonunu 3.3.0 a düşürmeyi dene.
Ayrıca aşağıdaki bağlantıyı kontrol edebilirsin.

https://stackoverflow.com/questions/...quested-target
FurkanCanöz bunu beğendi.
  #3  
Okunmamış 01 Mart 2019, 22:14
TurkeyDesign Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 21 Aralık 2018
Yaş / Cinsiyet: 30 / Erkek
Konum: Adana
Ad, Soyad: On... Öz...
Mesajlar: 131
Beğeniler: 47 / 56
Ticaret: 1, 100%
Proje Bazında BuildGradle Ayarları

Kod:
        classpath 'com.android.tools.build:gradle:3.2.0'
        classpath 'com.google.gms:google-services:4.0.1'
Not: gms paketin aktif ise 4.0.1 versiyonunu kullan eğer aktif değilse build gradle paketini kullan

App Bazında Build Gradle Ayarları

Kod:
android {
    compileSdkVersion 28
    buildToolsVersion '28.0.3'

    defaultConfig {
        minSdkVersion 15
        targetSdkVersion 28

.................................................. ..........

Projenin app bölümü gradle dosyasında eğer aşağıdaki paketleri kullanıyorsan şu şekilde ayarla

Kod:
    implementation "com.android.support:appcompat-v7:28.0.0"
    implementation "com.android.support:support-v4:28.0.0"
    implementation "com.android.support:design:28.0.0"
    implementation "com.android.support:recyclerview-v7:28.0.0"
    implementation "com.android.support:preference-v14:28.0.0"
    implementation "com.android.support:cardview-v7:28.0.0"
    implementation 'com.onesignal:OneSignal:[3.9.1, 3.99.99]'
    implementation 'com.google.android.gms:play-services-ads:15.0.1'
    implementation 'com.google.android.gms:play-services-gcm:15.0.1'
    implementation 'com.google.firebase:firebase-core:16.0.1'

gradle/wrapper bölümünde olan gradle-wrapper.properties dosyasını da şu şekilde düzenle

Kod:
distributionUrl=https\://services.gradle.org/distributions/gradle-4.6-all.zip
Bunları ayarladığın takdirde büyük ihtimal ile sorunlar düzelecektir.
Cevap Yaz Favorilerime Ekle


Konuyu toplam 1 kişi okuyor. (0 üye ve 1 Ziyaretçi)
 
Seçenekler
Stil
Normal Normal

Geri Git   Forum > Mobil Uygulama Geliştirme


Yetkileriniz
Konu açma yetkiniz: Yok
Cevap Yazma Yetkiniz Yok
Eklenti yükleme yetkiniz: Yok
Mesajınızı değiştirme yetkiniz: Yok

BB code: Açık
İfadeler: Açık
[IMG] Kodları: Açık
HTML kodu: Kapalı




Tüm Zamanlar GMT +3 Olarak Ayarlanmış. Şu anki Zaman: 01:11.