Giriş Yap / Kayıt Ol

WM Aracı'na üyelikler tekrar açıldı! Kayıt olmak için TIKLAYIN!

Cevap Yaz Favorilerime Ekle
Seçenekler Stil
Geri Git   Forum > > Webmaster Genel

Wordpress'te Eski PHP Sürümünü kullanmak

  #1  
Okunmamış 16 Mart 2019, 02:10
Avatar Seçilmemiş
Mutluluk
 
Üyelik Tarihi: 10 Mayıs 2018
Cinsiyet: Erkek
Ad, Soyad: Se... Ar...
Mesajlar: 295
Beğeniler: 36 / 164
Ticaret: 3, 100%
selam ben wordpress eski php sürümünü kullanıyorum 5.3 mecburi olarak çünkü başka site var o sadece 5.3'te çalışıyor. Sorum ise şu acaba wordpress'i eski php sürümü ile yani 5.3 ile kullansam güvenlik açısından problem meydana gelirmi.
  #2  
Okunmamış 16 Mart 2019, 02:25
Avatar Seçilmemiş
alperperi.com
 
Üyelik Tarihi: 23 Kasım 2016
Yaş / Cinsiyet: 36 / Erkek
Meslek: Bilgiişlem
Konum: Konya
Ad, Soyad: Al... Pe...
Mesajlar: 258
Beğeniler: 82 / 86
Ticaret: 1, 100%
wordpress çekirdeğinin php 5.3 sürümü ile bir sorunu yok. Güvenlik konusunda da sıkıntı olmayacaktır ama kullanılacak plugin ve temaların php versiyon 5.3'ü desteklememesi mümmkündür. Örneğin wp engine modüllerinde php 5.3 sürümü için desteğini kestiği ile ilgili bir duyuru paylaşmıştı buradan bakabilirsiniz.
Cevap Yaz Favorilerime Ekle


Konuyu toplam 1 kişi okuyor. (0 üye ve 1 Ziyaretçi)
 
Seçenekler
Stil
Normal Normal

Geri Git   Forum > Webmaster Genel


Yetkileriniz
Konu açma yetkiniz: Yok
Cevap Yazma Yetkiniz Yok
Eklenti yükleme yetkiniz: Yok
Mesajınızı değiştirme yetkiniz: Yok

BB code: Açık
İfadeler: Açık
[IMG] Kodları: Açık
HTML kodu: Kapalı




Tüm Zamanlar GMT +3 Olarak Ayarlanmış. Şu anki Zaman: 23:25.