Giriş Yap / Kayıt Ol

WM Aracı'na üyelikler tekrar açıldı! Kayıt olmak için TIKLAYIN!

2Beğeni
  • 1 Yazan Shakedown
  • 1 Yazan Peoblo

Cevap Yaz Favorilerime Ekle
Seçenekler Stil
Geri Git   Forum > > Wordpress Sorunları

Güncelleme Sonrası Wordpress Kayıt ve Login sorunu

  #1  
Okunmamış 12 Mart 2019, 19:12
Avatar Seçilmemiş
WM Aracı
 
Üyelik Tarihi: 15 Haziran 2015
Yaş / Cinsiyet: 34 / Erkek
Meslek: Web
Konum: Erzurum
Ad, Soyad: Mu... Ak...
Mesajlar: 4
Beğeniler: 1 / 1
Ticaret: 0, 0%
Dün gece wordpress sistemi 5.1 olarak güncelledim gece herhangi bir sorun yoktu ancak bu gün wp-admin giriş yapamıyorum.
ilk önce bilgiler değişmiştir diye düşündüm fakat db kontrol ettiğimde şifre ve mail doğruydu

Kullanıcı adı şifre yazıp giriş yapmaya çalıştığımda Geçersiz kullanıcı adı. ve şifre diyor.
kayıt olmaya çalıştığımda HATA: Sizi kaydedemiyoruz diyor.
şifre talebinde bulunduğumda böyle bir mail bulunamadı diyor

sabahtan beri denemediğim şey kalmadı bu konuda fikri olan yardımcı olabilecek bir arkadaş var mı?
  #2  
Okunmamış 12 Mart 2019, 19:15
Shakedown Adlı Üyenin Avatarı
Forza BEŞİKTAŞ
 
Üyelik Tarihi: 18 Ekim 2011
Yaş / Cinsiyet: 37 / Erkek
Ad, Soyad: Gö... Gü...
Mesajlar: 1.474
Beğeniler: 463 / 171
Ticaret: 44, 100%
Bende aynı sorun ile kaşılaşmıştım, Panelde güvenli olmayan php sürümü kullanıyorsunuz uyarısı alıyordum daha önce ve hiç bir şekilde wp-admin girişi yapamıyordum. Cpanel'den mevcut php sürümünü 5.3 (native) den 5.6'ya yükseltince sorun ortadan kalktı bir deneyin isterseniz.
Peoblo bunu beğendi.
ATATÜRK'ü bilmeyen savaşı, BEŞİKTAŞ'ı bilmeyen aşkı anlayamaz...
  #3  
Okunmamış 12 Mart 2019, 19:29
Avatar Seçilmemiş
WM Aracı
 
Üyelik Tarihi: 15 Haziran 2015
Yaş / Cinsiyet: 34 / Erkek
Meslek: Web
Konum: Erzurum
Ad, Soyad: Mu... Ak...
Mesajlar: 4
Beğeniler: 1 / 1
Ticaret: 0, 0%
öncelikle bilgi verdiğin için teşekkür ederim aynı sorunu yaşayan arkadaşlar için çözüm olabilir.

Fakat benim php sürümü PHP 5.6 (ea-php56) ama hala sorun devam ediyor.
  #4  
Okunmamış 12 Mart 2019, 20:22
Avatar Seçilmemiş
WM Aracı
 
Üyelik Tarihi: 15 Haziran 2015
Yaş / Cinsiyet: 34 / Erkek
Meslek: Web
Konum: Erzurum
Ad, Soyad: Mu... Ak...
Mesajlar: 4
Beğeniler: 1 / 1
Ticaret: 0, 0%
sorunu çözdüm arkadaşlar
güncelleme yaparken wp_users tablosunu silmiş
yedekten wp_users tablosunu ekleyince sorun ortadan kalktı
aynı sorunu yaşayan arkadaşlar için bilgilendirme vermek istedim.
cthax bunu beğendi.
Konu Peoblo tarafından (12 Mart 2019, 20:23 ) değiştirilmiştir. Sebep: güncelleme
  #5  
Okunmamış 12 Mart 2019, 20:49
Mrtcn Adlı Üyenin Avatarı
Sistem Destek Uzmanı
 
Üyelik Tarihi: 06 Eylül 2013
Yaş / Cinsiyet: 26 / Erkek
Konum: Ankara
Ad, Soyad: Me... Gö...
Mesajlar: 2.592
Beğeniler: 1346 / 395
Ticaret: 9, 100%
Phpyi 7.0 minimum olacak şekilde güncelle 5 serisini pek önermez wordpress artık, tarayıcıdan sitenin çerezlerini sil birse login olurken alttaki kutucuğu işaretleme şu devamlı login kalsın vs
beni unutma şeysi

Son zamanlarda js taraflı hata alanlar yapsın bunu
Cevap Yaz Favorilerime Ekle


Konuyu toplam 1 kişi okuyor. (0 üye ve 1 Ziyaretçi)
 
Seçenekler
Stil
Normal Normal

Geri Git   Forum > Wordpress Sorunları


Yetkileriniz
Konu açma yetkiniz: Yok
Cevap Yazma Yetkiniz Yok
Eklenti yükleme yetkiniz: Yok
Mesajınızı değiştirme yetkiniz: Yok

BB code: Açık
İfadeler: Açık
[IMG] Kodları: Açık
HTML kodu: Kapalı




Tüm Zamanlar GMT +3 Olarak Ayarlanmış. Şu anki Zaman: 21:32.