Giriş Yap / Kayıt Ol

Konuya Cevap Yaz
Seçenekler Stil
Geri Git   WM Aracı > Blogcular > WordPress
Online Ucuz Uçak Bileti
  #1  
Okunmamış 02 Temmuz 2012, 17:45
olkunmustafa Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 18 Nisan 2012
Cinsiyet: Erkek
Ad, Soyad: M... O...
Mesajlar: 433
Beğeniler: 45 / 61
Ticaret: 0, 0%
Arkadaşlar yeni kurduğum sitemde ki kalıcı bağlantı ayarlarına geldiğim zaman bir farklılık gördüm.



Normal de kalıcı bağlantı ayarlarında resimde gösterilen index.php olayının görünmemesi lazım. Neden göründüğünü anlamadım.

Kalıcı bağlantılardan yazı ismini tıklayıp index.php kısmını elle sildiğim zaman site anasayfası açılmıyor(ki bu çok saçma). Yardımlarınızı bekliyorum...
  #2  
Okunmamış 02 Temmuz 2012, 17:51
AydınÖztürk Adlı Üyenin Avatarı
WebMaster & SEO Uzmanı
 
Üyelik Tarihi: 15 Aralık 2011
Yaş / Cinsiyet: 25 / Erkek
Ad, Soyad: A... Ö...
Mesajlar: 712
Beğeniler: 325 / 85
Ticaret: 11, 100%
/%archives%/%post_id%/ diye hatırlıyorum. İlk defa ben de böyle bir şey görüyorum... Garipsedim.
Aydın Öztürk - SEO Strategist
  #3  
Okunmamış 02 Temmuz 2012, 17:53
olkunmustafa Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 18 Nisan 2012
Cinsiyet: Erkek
Ad, Soyad: M... O...
Mesajlar: 433
Beğeniler: 45 / 61
Ticaret: 0, 0%
Alıntı:
SeoMakale Adlı Üyeden Alıntı
/%archives%/%post_id%/ diye hatırlıyorum. İlk defa ben de böyle bir şey görüyorum... Garipsedim.
Evet her zman yaptığım gibi birr wordpress yaptım ama tablolarda mı yanlışlık yaptım acaba bilemiyorum...
  #4  
Okunmamış 02 Temmuz 2012, 17:54
future Adlı Üyenin Avatarı
Computer Engineer
 
Üyelik Tarihi: 27 Haziran 2011
Cinsiyet: Erkek
Konum: Adana
Ad, Soyad: Y... Y...
Mesajlar: 1.755
Beğeniler: 217 / 137
Ticaret: 55, 100%
Bunun sebebi, .htaccess dosyasının olmaması veya .htaccess dosyasına 777 yazma izni vermemenizden kaynaklanıyor.
Ayrıca, Ayarlar - Genel kısmında site adı xxx.com/index.php ise onu da düzeltin.
  #5  
Okunmamış 02 Temmuz 2012, 17:54
AydınÖztürk Adlı Üyenin Avatarı
WebMaster & SEO Uzmanı
 
Üyelik Tarihi: 15 Aralık 2011
Yaş / Cinsiyet: 25 / Erkek
Ad, Soyad: A... Ö...
Mesajlar: 712
Beğeniler: 325 / 85
Ticaret: 11, 100%
İlginç açıkçası. Peki /%postname%.html gibi bir uzantı yapınca sistem açılmasında bir sorun oluyor mu?
Aydın Öztürk - SEO Strategist
  #6  
Okunmamış 02 Temmuz 2012, 18:15
olkunmustafa Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 18 Nisan 2012
Cinsiyet: Erkek
Ad, Soyad: M... O...
Mesajlar: 433
Beğeniler: 45 / 61
Ticaret: 0, 0%
Alıntı:
future Adlı Üyeden Alıntı
Bunun sebebi, .htaccess dosyasının olmaması veya .htaccess dosyasına 777 yazma izni vermemenizden kaynaklanıyor.
Ayrıca, Ayarlar - Genel kısmında site adı xxx.com/index.php ise onu da düzeltin.
Dediklerini yaptım ama işe yaramadı :S Genel ayarlarda da sadece xxx.com yazıyor. İşin ilginç tarafı "xxx.com.tr/index.php//ornek-yazi/" şeklinde yaptığım zaman ana sayfa da açılmıyor

Alıntı:
SeoMakale Adlı Üyeden Alıntı
İlginç açıkçası. Peki /%postname%.html gibi bir uzantı yapınca sistem açılmasında bir sorun oluyor mu?
Evet yukarıda da belirttiğim gibi "xxx.com.tr/index.php//ornek-yazi/" yaptığım zaman anasayfa açılmıyor ama diğer sayfalarda sıkıntı yok.

Dediğin gibi sadece /%postname%/ yaptığım zaman hepsi çalışmıyor....
  #7  
Okunmamış 02 Temmuz 2012, 18:17
AydınÖztürk Adlı Üyenin Avatarı
WebMaster & SEO Uzmanı
 
Üyelik Tarihi: 15 Aralık 2011
Yaş / Cinsiyet: 25 / Erkek
Ad, Soyad: A... Ö...
Mesajlar: 712
Beğeniler: 325 / 85
Ticaret: 11, 100%
Ayarlar sayfasının bana ss sini atabilir misin? Ayarlar sekmesine tıklasan yeter. Genel kısmının resmini at. Acaba dediğim bir şey var...
Aydın Öztürk - SEO Strategist
  #8  
Okunmamış 02 Temmuz 2012, 20:25
olkunmustafa Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 18 Nisan 2012
Cinsiyet: Erkek
Ad, Soyad: M... O...
Mesajlar: 433
Beğeniler: 45 / 61
Ticaret: 0, 0%
Alıntı:
SeoMakale Adlı Üyeden Alıntı
Ayarlar sayfasının bana ss sini atabilir misin? Ayarlar sekmesine tıklasan yeter. Genel kısmının resmini at. Acaba dediğim bir şey var...
Atıyım ama siteyi sildim baştan wordpress kurdum gene aynı şey :S gerçekten çok acayip. Şimdi siteyi eski haline çevireceğim resmi atarım

Ek Olarak: Siteyi windows sunucu üzerine kurdum ama php desteğini açtırmıştım böyle bir sıkıntıdan olabilir mi?? çünkü 0 dan wordpress kurmama rağmen aynı sıkıntıyı verdi
  #9  
Okunmamış 02 Temmuz 2012, 21:18
Gerilim Adlı Üyenin Avatarı
oyunmerkezim.com
 
Üyelik Tarihi: 27 Ağustos 2011
Cinsiyet: Erkek
Meslek: Bilgi İşlem
Konum: Çanakkale
Ad, Soyad: B... Ö...
Mesajlar: 1.484
Beğeniler: 293 / 731
Ticaret: 15, 100%
Ayarlar>Genel>Site adresi (URL) :
'de index.php yazdın mı
  #10  
Okunmamış 02 Temmuz 2012, 21:29
olkunmustafa Adlı Üyenin Avatarı
WM Aracı
 
Üyelik Tarihi: 18 Nisan 2012
Cinsiyet: Erkek
Ad, Soyad: M... O...
Mesajlar: 433
Beğeniler: 45 / 61
Ticaret: 0, 0%
Alıntı:
Gerilim Adlı Üyeden Alıntı
Ayarlar>Genel>Site adresi (URL) :
'de index.php yazdın mı
Arkadaşlar sorun windows sunucu olmasından kaynaklanıyormuş. Şimdi bunun çözümünü arıyorum bilenleriniz varsa yardımları beklerim
Konuya Cevap Yaz

Konuyu toplam 1 kişi okuyor. (0 üye ve 1 Ziyaretçi)
 
Seçenekler
Stil
Normal Normal

Benzer Konular
Konu Konuyu Açan Forum Cevap Son Mesaj
WordPress Kalıcı Bağlantı Ayarları AydınÖztürk Webmaster Genel 29 18 Kasım 2014 13:49
WordPress Kalıcı Bağlantı Ayarları burakisci Google 12 16 Mayıs 2012 22:51
Wordpress Kalıcı Bağlantı ve Google Karmaşası blogalp Webmaster Genel 0 11 Mayıs 2012 23:26
Wordpress İçin Uygun Kalıcı Bağlantı Ayarı Raphael Arama Motoru Optimizasyonu 3 18 Şubat 2012 22:22
Wordpress Kalıcı Bağlantı Ayarları Sorunu Nazım Mert Bilgi Yeni Başlayanlar 14 15 Aralık 2011 11:57

Geri Git   WM Aracı > Blogcular > WordPress


Yetkileriniz
Konu açma yetkiniz: Yok
Cevap Yazma Yetkiniz Yok
Eklenti yükleme yetkiniz: Yok
Mesajınızı değiştirme yetkiniz: Yok

BB code: Açık
İfadeler: Açık
[IMG] Kodları: Açık
HTML kodu: Kapalı



Tüm Zamanlar GMT +3 Olarak Ayarlanmış. Şuanki Zaman: 04:29.